A tip for 64-bit machines using the module

Nov 5, 2012 at 9:33 PM

Hi,

I installed the module normally but when I tried to import the sample xml file I got the mesage

"A critical error has occurred. The 'Microsoft.Jet.OLEDB.4.0' provider is not registered on the local machine."
I'm using dnn6.2.4 on a WIN7 64bit machine.
I found the solution is toenable 32-bit applications in IIS

Open IIS manager, select Application Pools, select the application pool you are using, click on Advanced Settings in the right-hand menu.  Under General, set "Enable 32-Bit Applications" to "True".



Coordinator
Nov 6, 2012 at 7:34 AM

Thank you for this info, lkallipo!

Jun 11, 2013 at 7:28 PM
I agree, had a similar issue and that was the easy fix. Google search on the error was a bit of extra unneeded work.